jamesantill / centos / pungi-centos

Forked from centos/pungi-centos 2 years ago
Clone
Blob Blame Raw
filter_packages = [
    ("^(BaseOS|AppStream)$", {
        "*": [
            "python36",
        ]
    }),

    ("^BaseOS$", {
        "*": [
            "compat-openssl10-devel",
            "compat-openssl10-pkcs11-helper",
            "openldap-servers-debuginfo",
            "ongres-scram",
        ]
    }),
]

additional_packages = [
    ("^AppStream$", {
        "*": [
            "langpacks-*",
	    "dotnet-*",
        ]
    }),

    ("^AppStream$", {
        "x86_64": [

            "libreoffice-langpack-*",
            "libreoffice-help-*",
        ],
	"armhfp": [
            "libreoffice-*",
            "libreoffice-help-*",
            "libreoffice-langpack-*",
	    "emacs-*",
	    "autocorr*",
            "fence-agents*",
            "gnome-shell-extension*",
            "google-noto*",
            "hunspell-*",
            "hyphen-*",
	]
    }),

    ("^BaseOS$", {
        "*": [
            "kernel-doc",
	    "centos-obsolete-packages",
        ],
	"armhfp": [
	    "kernel-lpae*",
	    "uboot-tools",
            "uboot-images*",
            "grub2*",
            "grubby-deprecated",
            "efibootmgr",
            "cloud-utils-growpart",
            "bcm283x-firmware",
            "efivar*",
	]
    }),
]