75a4b0 auto-import changelog data from rpm-4.0.3-0.93.src.rpm

Authored and Committed by cvsdist 20 years ago
    auto-import changelog data from rpm-4.0.3-0.93.src.rpm
    Thu Aug 16 2001 Jeff Johnson <jbj@redhat.com>
    - python: add exception to detect bad data in hdrUnload.
    - change dir creation message from warning to debug for now.
    Wed Aug 15 2001 Jeff Johnson <jbj@redhat.com>
    - always use dl size in regionSwab() return.
    - ppc: revert ppcmac to ppc.
    - ppc: autoconf test for va_copy.
    
        
file modified
+11 -2
rpm.spec CHANGED
@@ -19,7 +19,7 @@ Name: rpm
19
19
%define version 4.0.3
20
20
Version: %{version}
21
21
%{expand: %%define rpm_version %{version}}
22
- Release: 0.91
22
+ Release: 0.93
23
23
Group: System Environment/Base
24
24
Source: ftp://ftp.rpm.org/pub/rpm/dist/rpm-4.0.x/rpm-%{rpm_version}.tar.gz
25
25
Copyright: GPL
@@ -271,7 +271,7 @@ exit 0
271
271
%ifos linux
272
272
%postun
273
273
/sbin/ldconfig
274
- if [ $1 == 0 ]; then
274
+ if [ $1 = 0 ]; then
275
275
/usr/sbin/userdel rpm
276
276
/usr/sbin/groupdel rpm
277
277
fi
@@ -506,6 +506,15 @@ fi
506
506
%{__prefix}/include/popt.h
507
507
508
508
%changelog
509
+ * Thu Aug 16 2001 Jeff Johnson <jbj@redhat.com>
510
+ - python: add exception to detect bad data in hdrUnload.
511
+ - change dir creation message from warning to debug for now.
512
+
513
+ * Wed Aug 15 2001 Jeff Johnson <jbj@redhat.com>
514
+ - always use dl size in regionSwab() return.
515
+ - ppc: revert ppcmac to ppc.
516
+ - ppc: autoconf test for va_copy.
517
+
509
518
* Mon Aug 13 2001 Jeff Johnson <jbj@redhat.com>
510
519
- fix: segfault on headerFree given malicious data.
511
520
- fix: don't verify hash page nelem.
file modified
+1 -1
sources CHANGED
@@ -1 +1 @@
1
- dd83bc7f66aace78bb3f77c31d47f465 rpm-4.0.3.tar.gz
1
+ 62b3b3f55632b97cf777772d8db7d810 rpm-4.0.3.tar.gz