fddfbd spec: Fix spice_app variable naming

Authored and Committed by crobinso 5 years ago
1 file changed. 2 lines added. 2 lines removed.
    spec: Fix spice_app variable naming
    
    Signed-off-by: Cole Robinson <crobinso@redhat.com>
    
        
file modified
+2 -2
qemu.spec CHANGED
@@ -115,7 +115,7 @@
115
115
%define requires_ui_curses Requires: %{name}-ui-curses = %{evr}
116
116
%define requires_ui_gtk Requires: %{name}-ui-gtk = %{evr}
117
117
%define requires_ui_sdl Requires: %{name}-ui-sdl = %{evr}
118
- %define requires_ui_spice_add Requires: %{name}-ui-spice-app = %{evr}
118
+ %define requires_ui_spice_app Requires: %{name}-ui-spice-app = %{evr}
119
119
120
120
%global requires_all_modules \
121
121
%{requires_block_curl} \
@@ -132,7 +132,7 @@
132
132
%{requires_ui_curses} \
133
133
%{requires_ui_gtk} \
134
134
%{requires_ui_sdl} \
135
- %{requires_ui_spice_add}
135
+ %{requires_ui_spice_app}
136
136
137
137
# Modules which can be conditionally built
138
138
%global obsoletes_some_modules \