183fcd spec: Use %make_build macro

Authored and Committed by crobinso 3 years ago
1 file changed. 14 lines added. 14 lines removed.
    spec: Use %make_build macro
    
    make_build is: make -O -jXX V=1 VERBOSE=1
    
    So it covers all our make option usage
    
    Signed-off-by: Cole Robinson <crobinso@redhat.com>
    
        
file modified
+14 -14
qemu.spec CHANGED
@@ -1427,24 +1427,24 @@ run_configure \
1427
1427
1428
1428
1429
1429
%if %{tools_only}
1430
- make V=1 %{?_smp_mflags} qemu-img
1431
- make V=1 %{?_smp_mflags} qemu-io
1432
- make V=1 %{?_smp_mflags} qemu-nbd
1433
- make V=1 %{?_smp_mflags} storage-daemon/qemu-storage-daemon
1434
-
1435
- make V=1 %{?_smp_mflags} docs/qemu-img.1
1436
- make V=1 %{?_smp_mflags} docs/qemu-nbd.8
1437
- make V=1 %{?_smp_mflags} docs/qemu-storage-daemon.1
1438
- make V=1 %{?_smp_mflags} docs/qemu-storage-daemon-qmp-ref.7
1439
-
1440
- make V=1 %{?_smp_mflags} qga/qemu-ga
1441
- make V=1 %{?_smp_mflags} docs/qemu-ga.8
1430
+ %make_build qemu-img
1431
+ %make_build qemu-io
1432
+ %make_build qemu-nbd
1433
+ %make_build storage-daemon/qemu-storage-daemon
1434
+
1435
+ %make_build docs/qemu-img.1
1436
+ %make_build docs/qemu-nbd.8
1437
+ %make_build docs/qemu-storage-daemon.1
1438
+ %make_build docs/qemu-storage-daemon-qmp-ref.7
1439
+
1440
+ %make_build qga/qemu-ga
1441
+ %make_build docs/qemu-ga.8
1442
1442
# endif tools_only
1443
1443
%endif
1444
1444
1445
1445
1446
1446
%if !%{tools_only}
1447
- make V=1 %{?_smp_mflags}
1447
+ %make_build
1448
1448
popd
1449
1449
1450
1450
# Fedora build for qemu-user-static
@@ -1458,7 +1458,7 @@ run_configure \
1458
1458
--disable-blobs \
1459
1459
--static
1460
1460
1461
- make V=1 %{?_smp_mflags}
1461
+ %make_build
1462
1462
popd # static
1463
1463
%endif
1464
1464
# endif !tools_only