05fedb spec: use make_install macro

Authored and Committed by crobinso 3 years ago
1 file changed. 1 lines added. 1 lines removed.
    spec: use make_install macro
    
    make_install is: /usr/bin/make install DESTDIR=%{buildroot} INSTALL="/usr/bin/install -p"
    
    Signed-off-by: Cole Robinson <crobinso@redhat.com>
    
        
file modified
+1 -1
qemu.spec CHANGED
@@ -1566,7 +1566,7 @@ install -p -m 0644 %{_sourcedir}/README.tests %{buildroot}%{testsdir}/README
1566
1566
1567
1567
# Do the actual qemu tree install
1568
1568
pushd %{qemu_kvm_build}
1569
- make DESTDIR=%{buildroot} install
1569
+ %make_install
1570
1570
popd
1571
1571
1572
1572