e843dc
Fix typo that causes a failure to update the common directory. (releng
@@ -1,10 +1,10 @@
|
|
1
1
|
Makefile for source rpm: numactl
|
2
|
-
$Id: Makefile,v 1.
|
2
|
+
$Id: Makefile,v 1.2 2007/10/15 19:11:41 notting Exp $
|
3
3
|
NAME := numactl
|
4
4
|
SPECFILE = $(firstword $(wildcard *.spec))
|
5
5
|
|
6
6
|
define find-makefile-common
|
7
|
-
for d in common ../common ../../common ; do if [ -f $$d/Makefile.common ] ; then if [ -f $$d/CVS/Root -a -w
|
7
|
+
for d in common ../common ../../common ; do if [ -f $$d/Makefile.common ] ; then if [ -f $$d/CVS/Root -a -w $$d/Makefile.common ] ; then cd $$d ; cvs -Q update ; fi ; echo "$$d/Makefile.common" ; break ; fi ; done
|
8
8
|
endef
|
9
9
|
|
10
10
|
MAKEFILE_COMMON := $(shell $(find-makefile-common))
|