ff6974 Use ansible-core instead of ansible as BR

Authored and Committed by amoralej 4 months ago
    Use ansible-core instead of ansible as BR
    
    Required for CS9.