Blob Blame Raw
---
document: modulemd
version: 2
data:
  name: perl-DBD-Pg
  stream: 3.7
  summary: A PostgreSQL interface for Perl
  description: >
    DBD::Pg is a Perl module that works with the DBI module to provide access to PostgreSQL
    databases.
  license:
    module:
    - MIT
  dependencies:
  - buildrequires:
      perl: [5.24, 5.26]
      perl-DBI: []
      platform: [el8.1.0]
      postgresql: [10]
    requires:
      perl: [5.24, 5.26]
      perl-DBI: []
      platform: [el8]
  references:
    community: http://search.cpan.org/dist/DBD-Pg/
  profiles:
    common:
      description: DBD-Pg distribution
      rpms:
      - perl-DBD-Pg
  api:
    rpms:
    - perl-DBD-Pg
  components:
    rpms:
      perl-DBD-Pg:
        rationale: The API.
        ref: 1b4a88a28e46bfca9afc78538802b304a9ef7de9
...