arrfab / centos / centos.org

Forked from centos/centos.org 2 years ago
Clone

Blame Gemfile

401d07
source "https://rubygems.org"
401d07
# Hello! This is where you manage which Jekyll version is used to run.
401d07
# When you want to use a different version, change it below, save the
401d07
# file and run `bundle install`. Run Jekyll with `bundle exec`, like so:
401d07
#
401d07
#     bundle exec jekyll serve
401d07
#
401d07
# This will help ensure the proper Jekyll version is running.
401d07
# Happy Jekylling!
401d07
gem "jekyll", "~> 4.0.0"
401d07
# This is the default theme for new Jekyll sites. You may change this to anything you like.
401d07
gem "minima", "~> 2.5"
401d07
# If you want to use GitHub Pages, remove the "gem "jekyll"" above and
401d07
# uncomment the line below. To upgrade, run `bundle update github-pages`.
401d07
# gem "github-pages", group: :jekyll_plugins
401d07
# If you have any plugins, put them here!
401d07
group :jekyll_plugins do
401d07
  gem "jekyll-feed", "~> 0.12"
401d07
  gem "jekyll-toc"
c2ad4e
end
c2ad4e
401d07
# Windows and JRuby does not include zoneinfo files, so bundle the tzinfo-data gem
401d07
# and associated library.
401d07
install_if -> { RUBY_PLATFORM =~ %r!mingw|mswin|java! } do
401d07
  gem "tzinfo", "~> 1.2"
401d07
  gem "tzinfo-data"
401d07
end
c2ad4e
401d07
# Performance-booster for watching directories on Windows
401d07
gem "wdm", "~> 0.1.1", :install_if => Gem.win_platform?
c2ad4e