Repository to hold the comps.xml files used for CentOS releases and tool to generate those files
Anssi Johansson
2018-06-20 c637cbe75427f383411b5817b552124d5b3110ec
Remove redhat-access-insights, insights-client, yum-plugin-downloadonly and yum-plugin-protect-packages from comps because they don't exist in CentOS 6.9
2 files modified
8 ■■■■■ changed files
c6-i386-comps.xml 4 ●●●● patch | view | raw | blame | history
c6-x86_64-comps.xml 4 ●●●● patch | view | raw | blame | history
c6-i386-comps.xml
@@ -1099,7 +1099,6 @@
      <packagereq type="default">prelink</packagereq>
      <packagereq type="default">rdate</packagereq>
      <packagereq type="default">readahead</packagereq>
      <packagereq type="default">redhat-access-insights</packagereq>
      <packagereq type="default">rfkill</packagereq>
      <packagereq type="default">rng-tools</packagereq>
      <packagereq type="default">rsync</packagereq>
@@ -1143,7 +1142,6 @@
      <packagereq type="optional">gdisk</packagereq>
      <packagereq type="optional">genisoimage</packagereq>
      <packagereq type="optional">gpm</packagereq>
      <packagereq type="optional">insights-client</packagereq>
      <packagereq type="optional">kabi-yum-plugins</packagereq>
      <packagereq type="optional">kernel-doc</packagereq>
      <packagereq type="optional">linuxptp</packagereq>
@@ -1176,9 +1174,7 @@
      <packagereq type="optional">x86info</packagereq>
      <packagereq type="optional">yum-plugin-aliases</packagereq>
      <packagereq type="optional">yum-plugin-changelog</packagereq>
      <packagereq type="optional">yum-plugin-downloadonly</packagereq>
      <packagereq type="optional">yum-plugin-ovl</packagereq>
      <packagereq type="optional">yum-plugin-protect-packages</packagereq>
      <packagereq type="optional">yum-plugin-tmprepo</packagereq>
      <packagereq type="optional">yum-plugin-verify</packagereq>
      <packagereq type="optional">yum-plugin-versionlock</packagereq>
c6-x86_64-comps.xml
@@ -1099,7 +1099,6 @@
      <packagereq type="default">prelink</packagereq>
      <packagereq type="default">rdate</packagereq>
      <packagereq type="default">readahead</packagereq>
      <packagereq type="default">redhat-access-insights</packagereq>
      <packagereq type="default">rfkill</packagereq>
      <packagereq type="default">rng-tools</packagereq>
      <packagereq type="default">rsync</packagereq>
@@ -1144,7 +1143,6 @@
      <packagereq type="optional">gdisk</packagereq>
      <packagereq type="optional">genisoimage</packagereq>
      <packagereq type="optional">gpm</packagereq>
      <packagereq type="optional">insights-client</packagereq>
      <packagereq type="optional">kabi-yum-plugins</packagereq>
      <packagereq type="optional">kernel-doc</packagereq>
      <packagereq type="optional">linuxptp</packagereq>
@@ -1177,9 +1175,7 @@
      <packagereq type="optional">x86info</packagereq>
      <packagereq type="optional">yum-plugin-aliases</packagereq>
      <packagereq type="optional">yum-plugin-changelog</packagereq>
      <packagereq type="optional">yum-plugin-downloadonly</packagereq>
      <packagereq type="optional">yum-plugin-ovl</packagereq>
      <packagereq type="optional">yum-plugin-protect-packages</packagereq>
      <packagereq type="optional">yum-plugin-tmprepo</packagereq>
      <packagereq type="optional">yum-plugin-verify</packagereq>
      <packagereq type="optional">yum-plugin-versionlock</packagereq>