#6 optparse is deprecated, switch to argparse
Closed 2 years ago by arrfab. Opened 2 years ago by ktdreyer.

Python's optparse is deprecated since Python 3.2 (https://docs.python.org/3/library/optparse.html). Let's switch centos-cert to argparse instead.


Closing as centos-cert is just a bash wrapper around fasjson-client pkg

Metadata Update from @arrfab:
- Issue status updated to: Closed (was: Open)

2 years ago

Login to comment on this ticket.

Metadata