#1 Adding perl modulemd files
Merged a year ago by bstinson. Opened a year ago by mohanboddu.
centos/ mohanboddu/centos-metadata first  into  master

@@ -0,0 +1,98 @@ 

+ ---

+ document: modulemd

+ version: 2

+ data:

+   name: perl-App-cpanminus

+   stream: 1.7044

+   version: 8000020190625175551

+   context: 11cef455

+   arch: aarch64

+   summary: Get, unpack, build and install CPAN modules

+   description: >

+     This is a CPAN client that requires zero configuration, and stands alone but it's

+     maintainable and extensible with plug-ins and friendly to shell scripting.

+   license:

+     module:

+     - MIT

+     content:

+     - (GPL+ or Artistic) and GPLv2+

+     - ASL 2.0

+     - GPL+ or Artistic

+   dependencies:

+   - buildrequires:

+       perl: [5.24]

+       platform: [el8.0.0]

+     requires:

+       perl: [5.24]

+       perl-YAML: []

+       platform: [el8.0.0]

+   references:

+     community: https://metacpan.org/release/App-cpanminus

+   profiles:

+     common:

+       description: App-cpanminus distribution

+       rpms:

+       - perl-App-cpanminus

+   api:

+     rpms:

+     - perl-App-cpanminus

+   filter:

+     rpms:

+     - perl-Test-Deep

+   buildopts:

+     rpms:

+       macros: |

+         %_without_perl_CPAN_Meta_Check_enables_extra_test 1

+   components:

+     rpms:

+       perl-App-cpanminus:

+         rationale: The API.

+         ref: f3efe5699db0e12f6cc4a889d71c2330169054b3

+         buildorder: 1

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-CPAN-DistnameInfo:

+         rationale: Run-time dependency.

+         ref: fddacea74d04f877997a487ab92485578c52970a

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-CPAN-Meta-Check:

+         rationale: Run-time dependency.

+         ref: c209c5ac484bc53cf6ae8c2e34b07ea95a06e387

+         buildorder: 1

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-File-pushd:

+         rationale: Run-time dependency.

+         ref: b1023ee24f98d9e807fffd6b6c4de5db2a8ad5d4

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-Module-CPANfile:

+         rationale: Run-time dependency.

+         ref: 72cac4cd8489fd901b16c4bb4f117317870235c2

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-Parse-PMFile:

+         rationale: Run-time dependency.

+         ref: 5fd0cc269bd9a5ae3eaeddb94bb0fcfcf9512fc3

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-String-ShellQuote:

+         rationale: Run-time dependency.

+         ref: f08e8cca33b1c1c783629a563ce4d56dd3fd3f91

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-Test-Deep:

+         rationale: Build-time dependency.

+         ref: c9a2090a088e44cd7b8b2c4bfd52b0b4ad9b96df

+         arches: [aarch64, i686, ppc64le, x86_64]

+   artifacts:

+     rpms:

+     - perl-App-cpanminus-0:1.7044-4.module_el8.0.0+64+80625676.noarch

+     - perl-App-cpanminus-0:1.7044-4.module_el8.0.0+64+80625676.src

+     - perl-CPAN-DistnameInfo-0:0.12-11.module_el8.0.0+64+80625676.noarch

+     - perl-CPAN-DistnameInfo-0:0.12-11.module_el8.0.0+64+80625676.src

+     - perl-CPAN-Meta-Check-0:0.014-5.module_el8.0.0+64+80625676.noarch

+     - perl-CPAN-Meta-Check-0:0.014-5.module_el8.0.0+64+80625676.src

+     - perl-File-pushd-0:1.014-5.module_el8.0.0+64+80625676.noarch

+     - perl-File-pushd-0:1.014-5.module_el8.0.0+64+80625676.src

+     - perl-Module-CPANfile-0:1.1002-6.module_el8.0.0+64+80625676.noarch

+     - perl-Module-CPANfile-0:1.1002-6.module_el8.0.0+64+80625676.src

+     - perl-Parse-PMFile-0:0.41-6.module_el8.0.0+64+80625676.noarch

+     - perl-Parse-PMFile-0:0.41-6.module_el8.0.0+64+80625676.src

+     - perl-String-ShellQuote-0:1.04-23.module_el8.0.0+64+80625676.noarch

+     - perl-String-ShellQuote-0:1.04-23.module_el8.0.0+64+80625676.src

+ ...

@@ -0,0 +1,98 @@ 

+ ---

+ document: modulemd

+ version: 2

+ data:

+   name: perl-App-cpanminus

+   stream: 1.7044

+   version: 8000020190625175551

+   context: 6ffedb3f

+   arch: aarch64

+   summary: Get, unpack, build and install CPAN modules

+   description: >

+     This is a CPAN client that requires zero configuration, and stands alone but it's

+     maintainable and extensible with plug-ins and friendly to shell scripting.

+   license:

+     module:

+     - MIT

+     content:

+     - (GPL+ or Artistic) and GPLv2+

+     - ASL 2.0

+     - GPL+ or Artistic

+   dependencies:

+   - buildrequires:

+       perl: [5.26]

+       platform: [el8.0.0]

+     requires:

+       perl: [5.26]

+       perl-YAML: []

+       platform: [el8.0.0]

+   references:

+     community: https://metacpan.org/release/App-cpanminus

+   profiles:

+     common:

+       description: App-cpanminus distribution

+       rpms:

+       - perl-App-cpanminus

+   api:

+     rpms:

+     - perl-App-cpanminus

+   filter:

+     rpms:

+     - perl-Test-Deep

+   buildopts:

+     rpms:

+       macros: |

+         %_without_perl_CPAN_Meta_Check_enables_extra_test 1

+   components:

+     rpms:

+       perl-App-cpanminus:

+         rationale: The API.

+         ref: f3efe5699db0e12f6cc4a889d71c2330169054b3

+         buildorder: 1

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-CPAN-DistnameInfo:

+         rationale: Run-time dependency.

+         ref: fddacea74d04f877997a487ab92485578c52970a

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-CPAN-Meta-Check:

+         rationale: Run-time dependency.

+         ref: c209c5ac484bc53cf6ae8c2e34b07ea95a06e387

+         buildorder: 1

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-File-pushd:

+         rationale: Run-time dependency.

+         ref: b1023ee24f98d9e807fffd6b6c4de5db2a8ad5d4

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-Module-CPANfile:

+         rationale: Run-time dependency.

+         ref: 72cac4cd8489fd901b16c4bb4f117317870235c2

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-Parse-PMFile:

+         rationale: Run-time dependency.

+         ref: 5fd0cc269bd9a5ae3eaeddb94bb0fcfcf9512fc3

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-String-ShellQuote:

+         rationale: Run-time dependency.

+         ref: f08e8cca33b1c1c783629a563ce4d56dd3fd3f91

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-Test-Deep:

+         rationale: Build-time dependency.

+         ref: c9a2090a088e44cd7b8b2c4bfd52b0b4ad9b96df

+         arches: [aarch64, i686, ppc64le, x86_64]

+   artifacts:

+     rpms:

+     - perl-App-cpanminus-0:1.7044-4.module_el8.0.0+64+b6f14b8d.noarch

+     - perl-App-cpanminus-0:1.7044-4.module_el8.0.0+64+b6f14b8d.src

+     - perl-CPAN-DistnameInfo-0:0.12-11.module_el8.0.0+64+b6f14b8d.noarch

+     - perl-CPAN-DistnameInfo-0:0.12-11.module_el8.0.0+64+b6f14b8d.src

+     - perl-CPAN-Meta-Check-0:0.014-5.module_el8.0.0+64+b6f14b8d.noarch

+     - perl-CPAN-Meta-Check-0:0.014-5.module_el8.0.0+64+b6f14b8d.src

+     - perl-File-pushd-0:1.014-5.module_el8.0.0+64+b6f14b8d.noarch

+     - perl-File-pushd-0:1.014-5.module_el8.0.0+64+b6f14b8d.src

+     - perl-Module-CPANfile-0:1.1002-6.module_el8.0.0+64+b6f14b8d.noarch

+     - perl-Module-CPANfile-0:1.1002-6.module_el8.0.0+64+b6f14b8d.src

+     - perl-Parse-PMFile-0:0.41-6.module_el8.0.0+64+b6f14b8d.noarch

+     - perl-Parse-PMFile-0:0.41-6.module_el8.0.0+64+b6f14b8d.src

+     - perl-String-ShellQuote-0:1.04-23.module_el8.0.0+64+b6f14b8d.noarch

+     - perl-String-ShellQuote-0:1.04-23.module_el8.0.0+64+b6f14b8d.src

+ ...

@@ -0,0 +1,98 @@ 

+ ---

+ document: modulemd

+ version: 2

+ data:

+   name: perl-App-cpanminus

+   stream: 1.7044

+   version: 8000020190628154402

+   context: 63feaccd

+   arch: aarch64

+   summary: Get, unpack, build and install CPAN modules

+   description: >

+     This is a CPAN client that requires zero configuration, and stands alone but it's

+     maintainable and extensible with plug-ins and friendly to shell scripting.

+   license:

+     module:

+     - MIT

+     content:

+     - (GPL+ or Artistic) and GPLv2+

+     - ASL 2.0

+     - GPL+ or Artistic

+   dependencies:

+   - buildrequires:

+       perl: [5.26]

+       platform: [el8.0.0]

+     requires:

+       perl: [5.26]

+       perl-YAML: []

+       platform: [el8]

+   references:

+     community: https://metacpan.org/release/App-cpanminus

+   profiles:

+     common:

+       description: App-cpanminus distribution

+       rpms:

+       - perl-App-cpanminus

+   api:

+     rpms:

+     - perl-App-cpanminus

+   filter:

+     rpms:

+     - perl-Test-Deep

+   buildopts:

+     rpms:

+       macros: |

+         %_without_perl_CPAN_Meta_Check_enables_extra_test 1

+   components:

+     rpms:

+       perl-App-cpanminus:

+         rationale: The API.

+         ref: f3efe5699db0e12f6cc4a889d71c2330169054b3

+         buildorder: 1

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-CPAN-DistnameInfo:

+         rationale: Run-time dependency.

+         ref: fddacea74d04f877997a487ab92485578c52970a

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-CPAN-Meta-Check:

+         rationale: Run-time dependency.

+         ref: c209c5ac484bc53cf6ae8c2e34b07ea95a06e387

+         buildorder: 1

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-File-pushd:

+         rationale: Run-time dependency.

+         ref: b1023ee24f98d9e807fffd6b6c4de5db2a8ad5d4

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-Module-CPANfile:

+         rationale: Run-time dependency.

+         ref: 72cac4cd8489fd901b16c4bb4f117317870235c2

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-Parse-PMFile:

+         rationale: Run-time dependency.

+         ref: 5fd0cc269bd9a5ae3eaeddb94bb0fcfcf9512fc3

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-String-ShellQuote:

+         rationale: Run-time dependency.

+         ref: f08e8cca33b1c1c783629a563ce4d56dd3fd3f91

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-Test-Deep:

+         rationale: Build-time dependency.

+         ref: c9a2090a088e44cd7b8b2c4bfd52b0b4ad9b96df

+         arches: [aarch64, i686, ppc64le, x86_64]

+   artifacts:

+     rpms:

+     - perl-App-cpanminus-0:1.7044-4.module_el8.0.0+64+b6f14b8d.noarch

+     - perl-App-cpanminus-0:1.7044-4.module_el8.0.0+64+b6f14b8d.src

+     - perl-CPAN-DistnameInfo-0:0.12-11.module_el8.0.0+64+b6f14b8d.noarch

+     - perl-CPAN-DistnameInfo-0:0.12-11.module_el8.0.0+64+b6f14b8d.src

+     - perl-CPAN-Meta-Check-0:0.014-5.module_el8.0.0+64+b6f14b8d.noarch

+     - perl-CPAN-Meta-Check-0:0.014-5.module_el8.0.0+64+b6f14b8d.src

+     - perl-File-pushd-0:1.014-5.module_el8.0.0+64+b6f14b8d.noarch

+     - perl-File-pushd-0:1.014-5.module_el8.0.0+64+b6f14b8d.src

+     - perl-Module-CPANfile-0:1.1002-6.module_el8.0.0+64+b6f14b8d.noarch

+     - perl-Module-CPANfile-0:1.1002-6.module_el8.0.0+64+b6f14b8d.src

+     - perl-Parse-PMFile-0:0.41-6.module_el8.0.0+64+b6f14b8d.noarch

+     - perl-Parse-PMFile-0:0.41-6.module_el8.0.0+64+b6f14b8d.src

+     - perl-String-ShellQuote-0:1.04-23.module_el8.0.0+64+b6f14b8d.noarch

+     - perl-String-ShellQuote-0:1.04-23.module_el8.0.0+64+b6f14b8d.src

+ ...

@@ -0,0 +1,98 @@ 

+ ---

+ document: modulemd

+ version: 2

+ data:

+   name: perl-App-cpanminus

+   stream: 1.7044

+   version: 8000020190628154402

+   context: 9ff7d29e

+   arch: aarch64

+   summary: Get, unpack, build and install CPAN modules

+   description: >

+     This is a CPAN client that requires zero configuration, and stands alone but it's

+     maintainable and extensible with plug-ins and friendly to shell scripting.

+   license:

+     module:

+     - MIT

+     content:

+     - (GPL+ or Artistic) and GPLv2+

+     - ASL 2.0

+     - GPL+ or Artistic

+   dependencies:

+   - buildrequires:

+       perl: [5.24]

+       platform: [el8.0.0]

+     requires:

+       perl: [5.24]

+       perl-YAML: []

+       platform: [el8]

+   references:

+     community: https://metacpan.org/release/App-cpanminus

+   profiles:

+     common:

+       description: App-cpanminus distribution

+       rpms:

+       - perl-App-cpanminus

+   api:

+     rpms:

+     - perl-App-cpanminus

+   filter:

+     rpms:

+     - perl-Test-Deep

+   buildopts:

+     rpms:

+       macros: |

+         %_without_perl_CPAN_Meta_Check_enables_extra_test 1

+   components:

+     rpms:

+       perl-App-cpanminus:

+         rationale: The API.

+         ref: f3efe5699db0e12f6cc4a889d71c2330169054b3

+         buildorder: 1

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-CPAN-DistnameInfo:

+         rationale: Run-time dependency.

+         ref: fddacea74d04f877997a487ab92485578c52970a

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-CPAN-Meta-Check:

+         rationale: Run-time dependency.

+         ref: c209c5ac484bc53cf6ae8c2e34b07ea95a06e387

+         buildorder: 1

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-File-pushd:

+         rationale: Run-time dependency.

+         ref: b1023ee24f98d9e807fffd6b6c4de5db2a8ad5d4

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-Module-CPANfile:

+         rationale: Run-time dependency.

+         ref: 72cac4cd8489fd901b16c4bb4f117317870235c2

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-Parse-PMFile:

+         rationale: Run-time dependency.

+         ref: 5fd0cc269bd9a5ae3eaeddb94bb0fcfcf9512fc3

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-String-ShellQuote:

+         rationale: Run-time dependency.

+         ref: f08e8cca33b1c1c783629a563ce4d56dd3fd3f91

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-Test-Deep:

+         rationale: Build-time dependency.

+         ref: c9a2090a088e44cd7b8b2c4bfd52b0b4ad9b96df

+         arches: [aarch64, i686, ppc64le, x86_64]

+   artifacts:

+     rpms:

+     - perl-App-cpanminus-0:1.7044-4.module_el8.0.0+64+80625676.noarch

+     - perl-App-cpanminus-0:1.7044-4.module_el8.0.0+64+80625676.src

+     - perl-CPAN-DistnameInfo-0:0.12-11.module_el8.0.0+64+80625676.noarch

+     - perl-CPAN-DistnameInfo-0:0.12-11.module_el8.0.0+64+80625676.src

+     - perl-CPAN-Meta-Check-0:0.014-5.module_el8.0.0+64+80625676.noarch

+     - perl-CPAN-Meta-Check-0:0.014-5.module_el8.0.0+64+80625676.src

+     - perl-File-pushd-0:1.014-5.module_el8.0.0+64+80625676.noarch

+     - perl-File-pushd-0:1.014-5.module_el8.0.0+64+80625676.src

+     - perl-Module-CPANfile-0:1.1002-6.module_el8.0.0+64+80625676.noarch

+     - perl-Module-CPANfile-0:1.1002-6.module_el8.0.0+64+80625676.src

+     - perl-Parse-PMFile-0:0.41-6.module_el8.0.0+64+80625676.noarch

+     - perl-Parse-PMFile-0:0.41-6.module_el8.0.0+64+80625676.src

+     - perl-String-ShellQuote-0:1.04-23.module_el8.0.0+64+80625676.noarch

+     - perl-String-ShellQuote-0:1.04-23.module_el8.0.0+64+80625676.src

+ ...

@@ -0,0 +1,98 @@ 

+ ---

+ document: modulemd

+ version: 2

+ data:

+   name: perl-App-cpanminus

+   stream: 1.7044

+   version: 8010020191120175858

+   context: 95fce66d

+   arch: aarch64

+   summary: Get, unpack, build and install CPAN modules

+   description: >

+     This is a CPAN client that requires zero configuration, and stands alone but it's

+     maintainable and extensible with plug-ins and friendly to shell scripting.

+   license:

+     module:

+     - MIT

+     content:

+     - (GPL+ or Artistic) and GPLv2+

+     - ASL 2.0

+     - GPL+ or Artistic

+   dependencies:

+   - buildrequires:

+       perl: [5.24]

+       platform: [el8.1.0]

+     requires:

+       perl: [5.24]

+       perl-YAML: []

+       platform: [el8]

+   references:

+     community: https://metacpan.org/release/App-cpanminus

+   profiles:

+     common:

+       description: App-cpanminus distribution

+       rpms:

+       - perl-App-cpanminus

+   api:

+     rpms:

+     - perl-App-cpanminus

+   filter:

+     rpms:

+     - perl-Test-Deep

+   buildopts:

+     rpms:

+       macros: |

+         %_without_perl_CPAN_Meta_Check_enables_extra_test 1

+   components:

+     rpms:

+       perl-App-cpanminus:

+         rationale: The API.

+         ref: f1dea4e1f2d8acc552aff0862225f66427841a5c

+         buildorder: 1

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-CPAN-DistnameInfo:

+         rationale: Run-time dependency.

+         ref: 3c1dd660703103a034943dd46cff0eeabd2837f8

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-CPAN-Meta-Check:

+         rationale: Run-time dependency.

+         ref: 0d4f016dfb1e8fb228c2aaf2184e98df009f3cdf

+         buildorder: 1

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-File-pushd:

+         rationale: Run-time dependency.

+         ref: e142a5651c74b28bbb04be2d752a2ec1659e845a

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-Module-CPANfile:

+         rationale: Run-time dependency.

+         ref: 87605b2588d1a577c5ab6d33051aefe4bf1bd254

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-Parse-PMFile:

+         rationale: Run-time dependency.

+         ref: 5b906f9d5bb9e45b7e71cd2171f3d5be3d2d77c7

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-String-ShellQuote:

+         rationale: Run-time dependency.

+         ref: e431e61aef5ea0743f23397920596b9a4b2336b4

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-Test-Deep:

+         rationale: Build-time dependency.

+         ref: 3b57f32bb715c51049b2765ead29d0675e9fea9c

+         arches: [aarch64, i686, ppc64le, x86_64]

+   artifacts:

+     rpms:

+     - perl-App-cpanminus-0:1.7044-5.module_el8.1.0+241+b7d3a432.noarch

+     - perl-App-cpanminus-0:1.7044-5.module_el8.1.0+241+b7d3a432.src

+     - perl-CPAN-DistnameInfo-0:0.12-12.module_el8.1.0+241+b7d3a432.noarch

+     - perl-CPAN-DistnameInfo-0:0.12-12.module_el8.1.0+241+b7d3a432.src

+     - perl-CPAN-Meta-Check-0:0.014-6.module_el8.1.0+241+b7d3a432.noarch

+     - perl-CPAN-Meta-Check-0:0.014-6.module_el8.1.0+241+b7d3a432.src

+     - perl-File-pushd-0:1.014-6.module_el8.1.0+241+b7d3a432.noarch

+     - perl-File-pushd-0:1.014-6.module_el8.1.0+241+b7d3a432.src

+     - perl-Module-CPANfile-0:1.1002-7.module_el8.1.0+241+b7d3a432.noarch

+     - perl-Module-CPANfile-0:1.1002-7.module_el8.1.0+241+b7d3a432.src

+     - perl-Parse-PMFile-0:0.41-7.module_el8.1.0+241+b7d3a432.noarch

+     - perl-Parse-PMFile-0:0.41-7.module_el8.1.0+241+b7d3a432.src

+     - perl-String-ShellQuote-0:1.04-24.module_el8.1.0+241+b7d3a432.noarch

+     - perl-String-ShellQuote-0:1.04-24.module_el8.1.0+241+b7d3a432.src

+ ...

@@ -0,0 +1,98 @@ 

+ ---

+ document: modulemd

+ version: 2

+ data:

+   name: perl-App-cpanminus

+   stream: 1.7044

+   version: 8010020191120175858

+   context: a9207fc6

+   arch: aarch64

+   summary: Get, unpack, build and install CPAN modules

+   description: >

+     This is a CPAN client that requires zero configuration, and stands alone but it's

+     maintainable and extensible with plug-ins and friendly to shell scripting.

+   license:

+     module:

+     - MIT

+     content:

+     - (GPL+ or Artistic) and GPLv2+

+     - ASL 2.0

+     - GPL+ or Artistic

+   dependencies:

+   - buildrequires:

+       perl: [5.26]

+       platform: [el8.1.0]

+     requires:

+       perl: [5.26]

+       perl-YAML: []

+       platform: [el8]

+   references:

+     community: https://metacpan.org/release/App-cpanminus

+   profiles:

+     common:

+       description: App-cpanminus distribution

+       rpms:

+       - perl-App-cpanminus

+   api:

+     rpms:

+     - perl-App-cpanminus

+   filter:

+     rpms:

+     - perl-Test-Deep

+   buildopts:

+     rpms:

+       macros: |

+         %_without_perl_CPAN_Meta_Check_enables_extra_test 1

+   components:

+     rpms:

+       perl-App-cpanminus:

+         rationale: The API.

+         ref: f1dea4e1f2d8acc552aff0862225f66427841a5c

+         buildorder: 1

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-CPAN-DistnameInfo:

+         rationale: Run-time dependency.

+         ref: 3c1dd660703103a034943dd46cff0eeabd2837f8

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-CPAN-Meta-Check:

+         rationale: Run-time dependency.

+         ref: 0d4f016dfb1e8fb228c2aaf2184e98df009f3cdf

+         buildorder: 1

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-File-pushd:

+         rationale: Run-time dependency.

+         ref: e142a5651c74b28bbb04be2d752a2ec1659e845a

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-Module-CPANfile:

+         rationale: Run-time dependency.

+         ref: 87605b2588d1a577c5ab6d33051aefe4bf1bd254

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-Parse-PMFile:

+         rationale: Run-time dependency.

+         ref: 5b906f9d5bb9e45b7e71cd2171f3d5be3d2d77c7

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-String-ShellQuote:

+         rationale: Run-time dependency.

+         ref: e431e61aef5ea0743f23397920596b9a4b2336b4

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-Test-Deep:

+         rationale: Build-time dependency.

+         ref: 3b57f32bb715c51049b2765ead29d0675e9fea9c

+         arches: [aarch64, i686, ppc64le, x86_64]

+   artifacts:

+     rpms:

+     - perl-App-cpanminus-0:1.7044-5.module_el8.1.0+241+cfcaf26a.noarch

+     - perl-App-cpanminus-0:1.7044-5.module_el8.1.0+241+cfcaf26a.src

+     - perl-CPAN-DistnameInfo-0:0.12-12.module_el8.1.0+241+cfcaf26a.noarch

+     - perl-CPAN-DistnameInfo-0:0.12-12.module_el8.1.0+241+cfcaf26a.src

+     - perl-CPAN-Meta-Check-0:0.014-6.module_el8.1.0+241+cfcaf26a.noarch

+     - perl-CPAN-Meta-Check-0:0.014-6.module_el8.1.0+241+cfcaf26a.src

+     - perl-File-pushd-0:1.014-6.module_el8.1.0+241+cfcaf26a.noarch

+     - perl-File-pushd-0:1.014-6.module_el8.1.0+241+cfcaf26a.src

+     - perl-Module-CPANfile-0:1.1002-7.module_el8.1.0+241+cfcaf26a.noarch

+     - perl-Module-CPANfile-0:1.1002-7.module_el8.1.0+241+cfcaf26a.src

+     - perl-Parse-PMFile-0:0.41-7.module_el8.1.0+241+cfcaf26a.noarch

+     - perl-Parse-PMFile-0:0.41-7.module_el8.1.0+241+cfcaf26a.src

+     - perl-String-ShellQuote-0:1.04-24.module_el8.1.0+241+cfcaf26a.noarch

+     - perl-String-ShellQuote-0:1.04-24.module_el8.1.0+241+cfcaf26a.src

+ ...

@@ -0,0 +1,99 @@ 

+ ---

+ document: modulemd

+ version: 2

+ data:

+   name: perl-App-cpanminus

+   stream: 1.7044

+   version: 8030020200723233049

+   context: 09acf126

+   arch: aarch64

+   summary: Get, unpack, build and install CPAN modules

+   description: >

+     This is a CPAN client that requires zero configuration, and stands alone but it's

+     maintainable and extensible with plug-ins and friendly to shell scripting.

+   license:

+     module:

+     - MIT

+     content:

+     - (GPL+ or Artistic) and GPLv2+

+     - ASL 2.0

+     - GPL+ or Artistic

+   dependencies:

+   - buildrequires:

+       perl: [5.26]

+       platform: [el8.3.0]

+     requires:

+       perl: [5.26]

+       perl-YAML: []

+       platform: [el8]

+   references:

+     community: https://metacpan.org/release/App-cpanminus

+   profiles:

+     common:

+       description: App-cpanminus distribution

+       rpms:

+       - perl-App-cpanminus

+   api:

+     rpms:

+     - perl-App-cpanminus

+   filter:

+     rpms:

+     - perl-CPAN-DistnameInfo-dummy

+     - perl-Test-Deep

+   buildopts:

+     rpms:

+       macros: |

+         %_without_perl_CPAN_Meta_Check_enables_extra_test 1

+   components:

+     rpms:

+       perl-App-cpanminus:

+         rationale: The API.

+         ref: f1dea4e1f2d8acc552aff0862225f66427841a5c

+         buildorder: 1

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-CPAN-DistnameInfo:

+         rationale: Run-time dependency.

+         ref: 6b0880d722915b0316cab1352f6a7eb18b9f5885

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-CPAN-Meta-Check:

+         rationale: Run-time dependency.

+         ref: 0d4f016dfb1e8fb228c2aaf2184e98df009f3cdf

+         buildorder: 1

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-File-pushd:

+         rationale: Run-time dependency.

+         ref: e142a5651c74b28bbb04be2d752a2ec1659e845a

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-Module-CPANfile:

+         rationale: Run-time dependency.

+         ref: 87605b2588d1a577c5ab6d33051aefe4bf1bd254

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-Parse-PMFile:

+         rationale: Run-time dependency.

+         ref: 5b906f9d5bb9e45b7e71cd2171f3d5be3d2d77c7

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-String-ShellQuote:

+         rationale: Run-time dependency.

+         ref: e431e61aef5ea0743f23397920596b9a4b2336b4

+         arches: [aarch64, i686, ppc64le, x86_64]

+       perl-Test-Deep:

+         rationale: Build-time dependency.

+         ref: c78022cb9856627bd76672f99de92bad6d25d6d6

+         arches: [aarch64, i686, ppc64le, x86_64]

+   artifacts:

+     rpms:

+     - perl-App-cpanminus-0:1.7044-5.module_el8.3.0+445+46ff4549.noarch

+     - perl-App-cpanminus-0:1.7044-5.module_el8.3.0+445+46ff4549.src

+     - perl-CPAN-DistnameInfo-0:0.12-13.module_el8.3.0+445+46ff4549.noarch

+     - perl-CPAN-DistnameInfo-0:0.12-13.module_el8.3.0+445+46ff4549.src

+     - perl-CPAN-Meta-Check-0:0.014-6.module_el8.3.0+445+46ff4549.noarch

+     - perl-CPAN-Meta-Check-0:0.014-6.module_el8.3.0+445+46ff4549.src

+     - perl-File-pushd-0:1.014-6.module_el8.3.0+445+46ff4549.noarch

+     - perl-File-pushd-0:1.014-6.module_el8.3.0+445+46ff4549.src

+     - perl-Module-CPANfile-0:1.1002-7.module_el8.3.0+445+46ff4549.noarch

+     - perl-Module-CPANfile-0:1.1002-7.module_el8.3.0+445+46ff4549.src

+     - perl-Parse-PMFile-0:0.41-7.module_el8.3.0+445+46ff4549.noarch

+     - perl-Parse-PMFile-0:0.41-7.module_el8.3.0+445+46ff4549.src

+     - perl-String-ShellQuote-0:1.04-24.module_el8.3.0+445+46ff4549.noarch

+     - perl-String-ShellQuote-0:1.04-24.module_el8.3.0+445+46ff4549.src

+ ...

@@ -0,0 +1,52 @@ 

+ ---

+ document: modulemd

+ version: 2

+ data:

+   name: perl-DBD-MySQL

+   stream: 4.046

+   version: 8000020190625180540

+   context: 3e2b296f

+   arch: aarch64

+   summary: A MySQL interface for Perl

+   description: >

+     DBD::mysql is the Perl5 Database Interface driver for the MySQL database. In other

+     words: DBD::mysql is an interface between the Perl programming language and the

+     MySQL programming API that comes with the MySQL relational database management

+     system.

+   license:

+     module:

+     - MIT

+     content:

+     - GPL+ or Artistic

+   dependencies:

+   - buildrequires:

+       perl: [5.24]

+       perl-DBI: [1.641]

+       platform: [el8.0.0]

+     requires:

+       perl: [5.24]

+       perl-DBI: [1.641]

+       platform: [el8.0.0]

+   references:

+     community: http://search.cpan.org/dist/DBD-mysql/

+   profiles:

+     common:

+       description: DBD-mysql distribution

+       rpms:

+       - perl-DBD-MySQL

+   api:

+     rpms:

+     - perl-DBD-MySQL

+   components:

+     rpms:

+       perl-DBD-MySQL:

+         rationale: The API.

+         ref: 6261200b56f68c6858baa43c7d3ca5769fa18d6b

+         arches: [aarch64, i686, ppc64le, x86_64]

+   artifacts:

+     rpms:

+     - perl-DBD-MySQL-0:4.046-2.module_el8.0.0+72+681c3cb7.aarch64

+     - perl-DBD-MySQL-0:4.046-2.module_el8.0.0+72+681c3cb7.src

+     - perl-DBD-MySQL-debuginfo-0:4.046-2.module_el8.0.0+72+681c3cb7.aarch64

+     - perl-DBD-MySQL-debugsource-0:4.046-2.module_el8.0.0+72+681c3cb7.aarch64

+ ...

@@ -0,0 +1,52 @@ 

+ ---

+ document: modulemd

+ version: 2

+ data:

+   name: perl-DBD-MySQL

+   stream: 4.046

+   version: 8000020190625180540

+   context: 52ecd03c

+   arch: aarch64

+   summary: A MySQL interface for Perl

+   description: >

+     DBD::mysql is the Perl5 Database Interface driver for the MySQL database. In other

+     words: DBD::mysql is an interface between the Perl programming language and the

+     MySQL programming API that comes with the MySQL relational database management

+     system.

+   license:

+     module:

+     - MIT

+     content:

+     - GPL+ or Artistic

+   dependencies:

+   - buildrequires:

+       perl: [5.26]

+       perl-DBI: [1.641]

+       platform: [el8.0.0]

+     requires:

+       perl: [5.26]

+       perl-DBI: [1.641]

+       platform: [el8.0.0]

+   references:

+     community: http://search.cpan.org/dist/DBD-mysql/

+   profiles:

+     common:

+       description: DBD-mysql distribution

+       rpms:

+       - perl-DBD-MySQL

+   api:

+     rpms:

+     - perl-DBD-MySQL

+   components:

+     rpms:

+       perl-DBD-MySQL:

+         rationale: The API.

+         ref: 6261200b56f68c6858baa43c7d3ca5769fa18d6b

+         arches: [aarch64, i686, ppc64le, x86_64]

+   artifacts:

+     rpms:

+     - perl-DBD-MySQL-0:4.046-2.module_el8.0.0+72+668237d8.aarch64

+     - perl-DBD-MySQL-0:4.046-2.module_el8.0.0+72+668237d8.src

+     - perl-DBD-MySQL-debuginfo-0:4.046-2.module_el8.0.0+72+668237d8.aarch64

+     - perl-DBD-MySQL-debugsource-0:4.046-2.module_el8.0.0+72+668237d8.aarch64

+ ...

@@ -0,0 +1,52 @@ 

+ ---

+ document: modulemd

+ version: 2

+ data:

+   name: perl-DBD-MySQL

+   stream: 4.046

+   version: 8000020190628020723

+   context: 9c5d5e18

+   arch: aarch64

+   summary: A MySQL interface for Perl

+   description: >

+     DBD::mysql is the Perl5 Database Interface driver for the MySQL database. In other

+     words: DBD::mysql is an interface between the Perl programming language and the

+     MySQL programming API that comes with the MySQL relational database management

+     system.

+   license:

+     module:

+     - MIT

+     content:

+     - GPL+ or Artistic

+   dependencies:

+   - buildrequires:

+       perl: [5.24]

+       perl-DBI: [1.641]

+       platform: [el8.0.0]

+     requires:

+       perl: [5.24]

+       perl-DBI: [1.641]

+       platform: [el8]

+   references:

+     community: http://search.cpan.org/dist/DBD-mysql/

+   profiles:

+     common:

+       description: DBD-mysql distribution

+       rpms:

+       - perl-DBD-MySQL

+   api:

+     rpms:

+     - perl-DBD-MySQL

+   components:

+     rpms:

+       perl-DBD-MySQL:

+         rationale: The API.

+         ref: 6261200b56f68c6858baa43c7d3ca5769fa18d6b

+         arches: [aarch64, i686, ppc64le, x86_64]

+   artifacts:

+     rpms:

+     - perl-DBD-MySQL-0:4.046-2.module_el8.0.0+72+681c3cb7.aarch64

+     - perl-DBD-MySQL-0:4.046-2.module_el8.0.0+72+681c3cb7.src

+     - perl-DBD-MySQL-debuginfo-0:4.046-2.module_el8.0.0+72+681c3cb7.aarch64

+     - perl-DBD-MySQL-debugsource-0:4.046-2.module_el8.0.0+72+681c3cb7.aarch64

+ ...

@@ -0,0 +1,52 @@ 

+ ---

+ document: modulemd

+ version: 2

+ data:

+   name: perl-DBD-MySQL

+   stream: 4.046

+   version: 8000020190628154416

+   context: 9c5d5e18

+   arch: aarch64

+   summary: A MySQL interface for Perl

+   description: >

+     DBD::mysql is the Perl5 Database Interface driver for the MySQL database. In other

+     words: DBD::mysql is an interface between the Perl programming language and the

+     MySQL programming API that comes with the MySQL relational database management

+     system.

+   license:

+     module:

+     - MIT

+     content:

+     - GPL+ or Artistic

+   dependencies:

+   - buildrequires:

+       perl: [5.24]

+       perl-DBI: [1.641]

+       platform: [el8.0.0]

+     requires:

+       perl: [5.24]

+       perl-DBI: [1.641]

+       platform: [el8]

+   references:

+     community: http://search.cpan.org/dist/DBD-mysql/

+   profiles:

+     common:

+       description: DBD-mysql distribution

+       rpms:

+       - perl-DBD-MySQL

+   api:

+     rpms:

+     - perl-DBD-MySQL

+   components:

+     rpms:

+       perl-DBD-MySQL:

+         rationale: The API.

+         ref: 6261200b56f68c6858baa43c7d3ca5769fa18d6b

+         arches: [aarch64, i686, ppc64le, x86_64]

+   artifacts:

+     rpms:

+     - perl-DBD-MySQL-0:4.046-2.module_el8.0.0+72+681c3cb7.aarch64

+     - perl-DBD-MySQL-0:4.046-2.module_el8.0.0+72+681c3cb7.src

+     - perl-DBD-MySQL-debuginfo-0:4.046-2.module_el8.0.0+72+681c3cb7.aarch64

+     - perl-DBD-MySQL-debugsource-0:4.046-2.module_el8.0.0+72+681c3cb7.aarch64

+ ...

@@ -0,0 +1,52 @@ 

+ ---

+ document: modulemd

+ version: 2

+ data:

+   name: perl-DBD-MySQL

+   stream: 4.046

+   version: 8000020190628154416

+   context: a50016cf

+   arch: aarch64

+   summary: A MySQL interface for Perl

+   description: >

+     DBD::mysql is the Perl5 Database Interface driver for the MySQL database. In other

+     words: DBD::mysql is an interface between the Perl programming language and the

+     MySQL programming API that comes with the MySQL relational database management

+     system.

+   license:

+     module:

+     - MIT

+     content:

+     - GPL+ or Artistic

+   dependencies:

+   - buildrequires:

+       perl: [5.26]

+       perl-DBI: [1.641]

+       platform: [el8.0.0]

+     requires:

+       perl: [5.26]

+       perl-DBI: [1.641]

+       platform: [el8]

+   references:

+     community: http://search.cpan.org/dist/DBD-mysql/

+   profiles:

+     common:

+       description: DBD-mysql distribution

+       rpms:

+       - perl-DBD-MySQL

+   api:

+     rpms:

+     - perl-DBD-MySQL

+   components:

+     rpms:

+       perl-DBD-MySQL:

+         rationale: The API.

+         ref: 6261200b56f68c6858baa43c7d3ca5769fa18d6b

+         arches: [aarch64, i686, ppc64le, x86_64]

+   artifacts:

+     rpms:

+     - perl-DBD-MySQL-0:4.046-2.module_el8.0.0+72+668237d8.aarch64

+     - perl-DBD-MySQL-0:4.046-2.module_el8.0.0+72+668237d8.src

+     - perl-DBD-MySQL-debuginfo-0:4.046-2.module_el8.0.0+72+668237d8.aarch64

+     - perl-DBD-MySQL-debugsource-0:4.046-2.module_el8.0.0+72+668237d8.aarch64

+ ...

@@ -0,0 +1,52 @@ 

+ ---

+ document: modulemd

+ version: 2

+ data:

+   name: perl-DBD-MySQL

+   stream: 4.046

+   version: 8010020191114030811

+   context: 073fa5fe

+   arch: aarch64

+   summary: A MySQL interface for Perl

+   description: >

+     DBD::mysql is the Perl5 Database Interface driver for the MySQL database. In other

+     words: DBD::mysql is an interface between the Perl programming language and the

+     MySQL programming API that comes with the MySQL relational database management

+     system.

+   license:

+     module:

+     - MIT

+     content:

+     - GPL+ or Artistic

+   dependencies:

+   - buildrequires:

+       perl: [5.26]

+       perl-DBI: [1.641]

+       platform: [el8.1.0]

+     requires:

+       perl: [5.26]

+       perl-DBI: [1.641]

+       platform: [el8]

+   references:

+     community: http://search.cpan.org/dist/DBD-mysql/

+   profiles:

+     common:

+       description: DBD-mysql distribution

+       rpms:

+       - perl-DBD-MySQL

+   api:

+     rpms:

+     - perl-DBD-MySQL

+   components:

+     rpms:

+       perl-DBD-MySQL:

+         rationale: The API.

+         ref: d054d01b471a253cacb210f0bb025f2f329272ea

+         arches: [aarch64, i686, ppc64le, x86_64]

+   artifacts:

+     rpms:

+     - perl-DBD-MySQL-0:4.046-3.module_el8.1.0+203+e45423dc.aarch64

+     - perl-DBD-MySQL-0:4.046-3.module_el8.1.0+203+e45423dc.src

+     - perl-DBD-MySQL-debuginfo-0:4.046-3.module_el8.1.0+203+e45423dc.aarch64

+     - perl-DBD-MySQL-debugsource-0:4.046-3.module_el8.1.0+203+e45423dc.aarch64

+ ...

@@ -0,0 +1,52 @@ 

+ ---

+ document: modulemd

+ version: 2

+ data:

+   name: perl-DBD-MySQL

+   stream: 4.046

+   version: 8010020191114030811

+   context: e74546ca

+   arch: aarch64

+   summary: A MySQL interface for Perl

+   description: >

+     DBD::mysql is the Perl5 Database Interface driver for the MySQL database. In other

+     words: DBD::mysql is an interface between the Perl programming language and the

+     MySQL programming API that comes with the MySQL relational database management

+     system.

+   license:

+     module:

+     - MIT

+     content:

+     - GPL+ or Artistic

+   dependencies:

+   - buildrequires:

+       perl: [5.24]

+       perl-DBI: [1.641]

+       platform: [el8.1.0]

+     requires:

+       perl: [5.24]

+       perl-DBI: [1.641]

+       platform: [el8]

+   references:

+     community: http://search.cpan.org/dist/DBD-mysql/

+   profiles:

+     common:

+       description: DBD-mysql distribution

+       rpms:

+       - perl-DBD-MySQL

+   api:

+     rpms:

+     - perl-DBD-MySQL

+   components:

+     rpms:

+       perl-DBD-MySQL:

+         rationale: The API.

+         ref: d054d01b471a253cacb210f0bb025f2f329272ea

+         arches: [aarch64, i686, ppc64le, x86_64]

+   artifacts:

+     rpms:

+     - perl-DBD-MySQL-0:4.046-3.module_el8.1.0+203+3a6ce59e.aarch64

+     - perl-DBD-MySQL-0:4.046-3.module_el8.1.0+203+3a6ce59e.src

+     - perl-DBD-MySQL-debuginfo-0:4.046-3.module_el8.1.0+203+3a6ce59e.aarch64

+     - perl-DBD-MySQL-debugsource-0:4.046-3.module_el8.1.0+203+3a6ce59e.aarch64

+ ...

@@ -0,0 +1,52 @@ 

+ ---

+ document: modulemd

+ version: 2

+ data:

+   name: perl-DBD-MySQL

+   stream: 4.046

+   version: 8030020200716171139

+   context: 3a70019f

+   arch: aarch64

+   summary: A MySQL interface for Perl

+   description: >

+     DBD::mysql is the Perl5 Database Interface driver for the MySQL database. In other

+     words: DBD::mysql is an interface between the Perl programming language and the

+     MySQL programming API that comes with the MySQL relational database management

+     system.

+   license:

+     module:

+     - MIT

+     content:

+     - GPL+ or Artistic

+   dependencies:

+   - buildrequires:

+       perl: [5.26]

+       perl-DBI: [1.641]

+       platform: [el8.3.0]

+     requires:

+       perl: [5.26]

+       perl-DBI: [1.641]

+       platform: [el8]

+   references:

+     community: http://search.cpan.org/dist/DBD-mysql/

+   profiles:

+     common:

+       description: DBD-mysql distribution

+       rpms:

+       - perl-DBD-MySQL

+   api:

+     rpms:

+     - perl-DBD-MySQL

+   components:

+     rpms:

+       perl-DBD-MySQL:

+         rationale: The API.

+         ref: 019d70a98735cce2a0eb4f4bec0e736a3e745a3e

+         arches: [aarch64, i686, ppc64le, x86_64]

+   artifacts:

+     rpms:

+     - perl-DBD-MySQL-0:4.046-3.module_el8.3.0+419+c2dec72b.aarch64

+     - perl-DBD-MySQL-0:4.046-3.module_el8.3.0+419+c2dec72b.src

+     - perl-DBD-MySQL-debuginfo-0:4.046-3.module_el8.3.0+419+c2dec72b.aarch64

+     - perl-DBD-MySQL-debugsource-0:4.046-3.module_el8.3.0+419+c2dec72b.aarch64

+ ...

@@ -0,0 +1,52 @@ 

+ ---

+ document: modulemd

+ version: 2

+ data:

+   name: perl-DBD-MySQL

+   stream: 4.046

+   version: 8030020200716171139

+   context: cccafca5

+   arch: aarch64

+   summary: A MySQL interface for Perl

+   description: >

+     DBD::mysql is the Perl5 Database Interface driver for the MySQL database. In other

+     words: DBD::mysql is an interface between the Perl programming language and the

+     MySQL programming API that comes with the MySQL relational database management

+     system.

+   license:

+     module:

+     - MIT

+     content:

+     - GPL+ or Artistic

+   dependencies:

+   - buildrequires:

+       perl: [5.24]

+       perl-DBI: [1.641]

+       platform: [el8.3.0]

+     requires:

+       perl: [5.24]

+       perl-DBI: [1.641]

+       platform: [el8]

+   references:

+     community: http://search.cpan.org/dist/DBD-mysql/

+   profiles:

+     common:

+       description: DBD-mysql distribution

+       rpms:

+       - perl-DBD-MySQL

+   api:

+     rpms:

+     - perl-DBD-MySQL

+   components:

+     rpms:

+       perl-DBD-MySQL:

+         rationale: The API.

+         ref: 019d70a98735cce2a0eb4f4bec0e736a3e745a3e

+         arches: [aarch64, i686, ppc64le, x86_64]

+   artifacts:

+     rpms:

+     - perl-DBD-MySQL-0:4.046-3.module_el8.3.0+419+635c1cc2.aarch64

+     - perl-DBD-MySQL-0:4.046-3.module_el8.3.0+419+635c1cc2.src

+     - perl-DBD-MySQL-debuginfo-0:4.046-3.module_el8.3.0+419+635c1cc2.aarch64

+     - perl-DBD-MySQL-debugsource-0:4.046-3.module_el8.3.0+419+635c1cc2.aarch64

+ ...

@@ -0,0 +1,51 @@ 

+ ---

+ document: modulemd

+ version: 2

+ data:

+   name: perl-DBD-Pg

+   stream: 3.7

+   version: 8000020190625190507

+   context: 8348d4d1

+   arch: aarch64

+   summary: A PostgreSQL interface for Perl

+   description: >

+     DBD::Pg is a Perl module that works with the DBI module to provide access to PostgreSQL

+     databases.

+   license:

+     module:

+     - MIT

+     content:

+     - GPLv2+ or Artistic

+   dependencies:

+   - buildrequires:

+       perl: [5.24]

+       perl-DBI: [1.641]

+       platform: [el8.0.0]

+       postgresql: [10]

+     requires:

+       perl: [5.24]

+       perl-DBI: [1.641]

+       platform: [el8.0.0]

+   references:

+     community: http://search.cpan.org/dist/DBD-Pg/

+   profiles:

+     common:

+       description: DBD-Pg distribution

+       rpms:

+       - perl-DBD-Pg

+   api:

+     rpms:

+     - perl-DBD-Pg

+   components:

+     rpms:

+       perl-DBD-Pg:

+         rationale: The API.

+         ref: 2e91b7fefc8f3e2973c17f7e071af8133b610929

+         arches: [aarch64, i686, ppc64le, x86_64]

+   artifacts:

+     rpms:

+     - perl-DBD-Pg-0:3.7.4-2.module_el8.0.0+74+61beeead.aarch64

+     - perl-DBD-Pg-0:3.7.4-2.module_el8.0.0+74+61beeead.src

+     - perl-DBD-Pg-debuginfo-0:3.7.4-2.module_el8.0.0+74+61beeead.aarch64

+     - perl-DBD-Pg-debugsource-0:3.7.4-2.module_el8.0.0+74+61beeead.aarch64

+ ...

@@ -0,0 +1,51 @@ 

+ ---

+ document: modulemd

+ version: 2

+ data:

+   name: perl-DBD-Pg

+   stream: 3.7

+   version: 8000020190625190507

+   context: e22f7237

+   arch: aarch64

+   summary: A PostgreSQL interface for Perl

+   description: >

+     DBD::Pg is a Perl module that works with the DBI module to provide access to PostgreSQL

+     databases.

+   license:

+     module:

+     - MIT

+     content:

+     - GPLv2+ or Artistic

+   dependencies:

+   - buildrequires:

+       perl: [5.26]

+       perl-DBI: [1.641]

+       platform: [el8.0.0]

+       postgresql: [10]

+     requires:

+       perl: [5.26]

+       perl-DBI: [1.641]

+       platform: [el8.0.0]

+   references:

+     community: http://search.cpan.org/dist/DBD-Pg/

+   profiles:

+     common:

+       description: DBD-Pg distribution

+       rpms:

+       - perl-DBD-Pg

+   api:

+     rpms:

+     - perl-DBD-Pg

+   components:

+     rpms:

+       perl-DBD-Pg:

+         rationale: The API.

+         ref: 2e91b7fefc8f3e2973c17f7e071af8133b610929

+         arches: [aarch64, i686, ppc64le, x86_64]

+   artifacts:

+     rpms:

+     - perl-DBD-Pg-0:3.7.4-2.module_el8.0.0+74+7e750437.aarch64

+     - perl-DBD-Pg-0:3.7.4-2.module_el8.0.0+74+7e750437.src

+     - perl-DBD-Pg-debuginfo-0:3.7.4-2.module_el8.0.0+74+7e750437.aarch64

+     - perl-DBD-Pg-debugsource-0:3.7.4-2.module_el8.0.0+74+7e750437.aarch64

+ ...

@@ -0,0 +1,51 @@ 

+ ---

+ document: modulemd

+ version: 2

+ data:

+   name: perl-DBD-Pg

+   stream: 3.7

+   version: 8000020190628020723

+   context: 575b39c5

+   arch: aarch64

+   summary: A PostgreSQL interface for Perl

+   description: >

+     DBD::Pg is a Perl module that works with the DBI module to provide access to PostgreSQL

+     databases.

+   license:

+     module:

+     - MIT

+     content:

+     - GPLv2+ or Artistic

+   dependencies:

+   - buildrequires:

+       perl: [5.24]

+       perl-DBI: [1.641]

+       platform: [el8.0.0]

+       postgresql: [10]

+     requires:

+       perl: [5.24]

+       perl-DBI: [1.641]

+       platform: [el8]

+   references:

+     community: http://search.cpan.org/dist/DBD-Pg/

+   profiles:

+     common:

+       description: DBD-Pg distribution

+       rpms:

+       - perl-DBD-Pg

+   api:

+     rpms:

+     - perl-DBD-Pg

+   components:

+     rpms:

+       perl-DBD-Pg:

+         rationale: The API.

+         ref: 2e91b7fefc8f3e2973c17f7e071af8133b610929

+         arches: [aarch64, i686, ppc64le, x86_64]

+   artifacts:

+     rpms:

+     - perl-DBD-Pg-0:3.7.4-2.module_el8.0.0+74+61beeead.aarch64

+     - perl-DBD-Pg-0:3.7.4-2.module_el8.0.0+74+61beeead.src

+     - perl-DBD-Pg-debuginfo-0:3.7.4-2.module_el8.0.0+74+61beeead.aarch64

+     - perl-DBD-Pg-debugsource-0:3.7.4-2.module_el8.0.0+74+61beeead.aarch64

+ ...

@@ -0,0 +1,51 @@ 

+ ---

+ document: modulemd

+ version: 2

+ data:

+   name: perl-DBD-Pg

+   stream: 3.7

+   version: 8000020190628020723

+   context: 6ce0b5f7

+   arch: aarch64

+   summary: A PostgreSQL interface for Perl

+   description: >

+     DBD::Pg is a Perl module that works with the DBI module to provide access to PostgreSQL

+     databases.

+   license:

+     module:

+     - MIT

+     content:

+     - GPLv2+ or Artistic

+   dependencies:

+   - buildrequires:

+       perl: [5.26]

+       perl-DBI: [1.641]

+       platform: [el8.0.0]

+       postgresql: [10]

+     requires:

+       perl: [5.26]

+       perl-DBI: [1.641]

+       platform: [el8]

+   references:

+     community: http://search.cpan.org/dist/DBD-Pg/

+   profiles:

+     common:

+       description: DBD-Pg distribution

+       rpms:

+       - perl-DBD-Pg

+   api:

+     rpms:

+     - perl-DBD-Pg

+   components:

+     rpms:

+       perl-DBD-Pg:

+         rationale: The API.

+         ref: 2e91b7fefc8f3e2973c17f7e071af8133b610929

<