Repository to hold the comps.xml files used for CentOS releases and tool to generate those files
root
2018-12-01 ce0f18ad5cd9b7577977b4edea4dbe5249ef5e34
c7-x86_64-comps.xml
@@ -92,6 +92,7 @@
      <packagereq type="mandatory">gmp-devel</packagereq>
      <packagereq type="mandatory">gnome-desktop3-devel</packagereq>
      <packagereq type="mandatory">gnutls-devel</packagereq>
      <packagereq type="mandatory">graphite2-devel</packagereq>
      <packagereq type="mandatory">gstreamer1-devel</packagereq>
      <packagereq type="mandatory">gstreamer1-plugins-base-devel</packagereq>
      <packagereq type="mandatory">gvfs-devel</packagereq>
@@ -164,6 +165,7 @@
      <packagereq type="mandatory">pygobject3-devel</packagereq>
      <packagereq type="mandatory">PyQt4-devel</packagereq>
      <packagereq type="mandatory">python-devel</packagereq>
      <packagereq type="mandatory">python-futures</packagereq>
      <packagereq type="mandatory">python-setuptools</packagereq>
      <packagereq type="mandatory">qt-mysql</packagereq>
      <packagereq type="mandatory">qt-odbc</packagereq>
@@ -229,7 +231,6 @@
    <default>false</default>
    <uservisible>false</uservisible>
    <packagelist>
      <packagereq type="mandatory">authconfig</packagereq>
      <packagereq type="mandatory">btrfs-progs</packagereq>
      <packagereq type="mandatory">chkconfig</packagereq>
      <packagereq type="mandatory">chrony</packagereq>
@@ -563,7 +564,6 @@
      <packagereq type="mandatory">acl</packagereq>
      <packagereq type="mandatory">at</packagereq>
      <packagereq type="mandatory">attr</packagereq>
      <packagereq type="mandatory">authconfig</packagereq>
      <packagereq type="mandatory">bc</packagereq>
      <packagereq type="mandatory">bind-utils</packagereq>
      <packagereq type="mandatory">centos-indexhtml</packagereq>
@@ -592,6 +592,7 @@
      <packagereq type="default">abrt-console-notification</packagereq>
      <packagereq type="default">bash-completion</packagereq>
      <packagereq type="default">blktrace</packagereq>
      <packagereq type="default">bpftool</packagereq>
      <packagereq type="default">bridge-utils</packagereq>
      <packagereq type="default">bzip2</packagereq>
      <packagereq type="default">chrony</packagereq>
@@ -652,9 +653,11 @@
      <packagereq type="optional">acpid</packagereq>
      <packagereq type="optional">audispd-plugins</packagereq>
      <packagereq type="optional">augeas</packagereq>
      <packagereq type="optional">bcc</packagereq>
      <packagereq type="optional">brltty</packagereq>
      <packagereq type="optional">ceph-common</packagereq>
      <packagereq type="optional">cryptsetup-reencrypt</packagereq>
      <packagereq type="optional">daxio</packagereq>
      <packagereq type="optional">device-mapper-persistent-data</packagereq>
      <packagereq type="optional">dos2unix</packagereq>
      <packagereq type="optional">dumpet</packagereq>
@@ -670,7 +673,13 @@
      <packagereq type="optional">libcgroup</packagereq>
      <packagereq type="optional">libcgroup-tools</packagereq>
      <packagereq type="optional">libitm</packagereq>
      <packagereq type="optional">libstoragemgmt-arcconf-plugin</packagereq>
      <packagereq type="optional">libstoragemgmt-hpsa-plugin</packagereq>
      <packagereq type="optional">libstoragemgmt-local-plugin</packagereq>
      <packagereq type="optional">libstoragemgmt-megaraid-plugin</packagereq>
      <packagereq type="optional">libstoragemgmt-netapp-plugin</packagereq>
      <packagereq type="optional">libstoragemgmt-nfs-plugin</packagereq>
      <packagereq type="optional">libstoragemgmt-nfs-plugin-clibs</packagereq>
      <packagereq type="optional">libstoragemgmt-nstor-plugin</packagereq>
      <packagereq type="optional">libstoragemgmt-smis-plugin</packagereq>
      <packagereq type="optional">libstoragemgmt-targetd-plugin</packagereq>
@@ -681,19 +690,24 @@
      <packagereq type="optional">mtools</packagereq>
      <packagereq type="optional">ncurses-term</packagereq>
      <packagereq type="optional">ntp</packagereq>
      <packagereq type="optional">nvme-cli</packagereq>
      <packagereq type="optional">nvmetcli</packagereq>
      <packagereq type="optional">oddjob</packagereq>
      <packagereq type="optional">pax</packagereq>
      <packagereq type="optional">perl-gettext</packagereq>
      <packagereq type="optional">prelink</packagereq>
      <packagereq type="optional">PyPAM</packagereq>
      <packagereq type="optional">python-subprocess32</packagereq>
      <packagereq type="optional">python-volume_key</packagereq>
      <packagereq type="optional">redhat-lsb-core</packagereq>
      <packagereq type="optional">redhat-upgrade-dracut</packagereq>
      <packagereq type="optional">redhat-upgrade-tool</packagereq>
      <packagereq type="optional">rsyslog-gnutls</packagereq>
      <packagereq type="optional">rsyslog-gssapi</packagereq>
      <packagereq type="optional">rsyslog-kafka</packagereq>
      <packagereq type="optional">rsyslog-relp</packagereq>
      <packagereq type="optional">sgpio</packagereq>
      <packagereq type="optional">sos-collector</packagereq>
      <packagereq type="optional">sox</packagereq>
      <packagereq type="optional">squashfs-tools</packagereq>
      <packagereq type="optional">star</packagereq>
@@ -793,6 +807,7 @@
    <uservisible>true</uservisible>
    <packagelist>
      <packagereq type="mandatory">compat-db47</packagereq>
      <packagereq type="mandatory">compat-exiv2-023</packagereq>
      <packagereq type="mandatory">compat-glibc</packagereq>
      <packagereq type="mandatory">compat-libcap1</packagereq>
      <packagereq type="mandatory">compat-libf2c-34</packagereq>
@@ -2018,7 +2033,6 @@
      <packagereq type="optional">nscd</packagereq>
      <packagereq type="optional">nss-pam-ldapd</packagereq>
      <packagereq type="optional">openldap-clients</packagereq>
      <packagereq type="optional">pam_krb5</packagereq>
      <packagereq type="optional">samba-winbind</packagereq>
      <packagereq type="optional">samba-winbind-clients</packagereq>
      <packagereq type="optional">sssd-dbus</packagereq>
@@ -2111,7 +2125,6 @@
      <packagereq type="optional">krb5-server-ldap</packagereq>
      <packagereq type="optional">migrationtools</packagereq>
      <packagereq type="optional">mod_session</packagereq>
      <packagereq type="optional">openldap-servers</packagereq>
      <packagereq type="optional">python-pyasn1-modules</packagereq>
      <packagereq type="optional">samba</packagereq>
    </packagelist>
@@ -2295,6 +2308,7 @@
    <default>false</default>
    <uservisible>false</uservisible>
    <packagelist>
      <packagereq type="default">bind</packagereq>
      <packagereq type="default">bind-chroot</packagereq>
      <packagereq type="optional">bind-dyndb-ldap</packagereq>
      <packagereq type="optional">unbound</packagereq>
@@ -2615,6 +2629,7 @@
      <packagereq type="default">gnu-free-serif-fonts</packagereq>
      <packagereq type="default">google-crosextra-caladea-fonts</packagereq>
      <packagereq type="default">google-crosextra-carlito-fonts</packagereq>
      <packagereq type="default">google-noto-emoji-fonts</packagereq>
      <packagereq type="default">jomolhari-fonts</packagereq>
      <packagereq type="default">khmeros-base-fonts</packagereq>
      <packagereq type="default">liberation-mono-fonts</packagereq>
@@ -3255,7 +3270,6 @@
    <uservisible>true</uservisible>
    <packagelist>
      <packagereq type="conditional" requires="system-config-users">system-config-users-docs</packagereq>
      <packagereq type="optional">authconfig-gtk</packagereq>
      <packagereq type="optional">gnome-disk-utility</packagereq>
      <packagereq type="optional">gnome-packagekit</packagereq>
      <packagereq type="optional">policycoreutils-gui</packagereq>
@@ -3503,6 +3517,7 @@
    <packagelist>
      <packagereq type="mandatory">open-vm-tools-desktop</packagereq>
      <packagereq type="mandatory">qemu-guest-agent</packagereq>
      <packagereq type="mandatory">spice-streaming-agent</packagereq>
      <packagereq type="mandatory">spice-vdagent</packagereq>
    </packagelist>
  </group>
@@ -3582,15 +3597,18 @@
    <uservisible>false</uservisible>
    <packagelist>
      <packagereq type="mandatory">pacemaker</packagereq>
      <packagereq type="default">fence-agents-aliyun</packagereq>
      <packagereq type="default">fence-agents-all</packagereq>
      <packagereq type="default">fence-agents-aws</packagereq>
      <packagereq type="default">fence-agents-azure-arm</packagereq>
      <packagereq type="default">fence-agents-gce</packagereq>
      <packagereq type="default">omping</packagereq>
      <packagereq type="default">pacemaker-doc</packagereq>
      <packagereq type="default">pcs</packagereq>
      <packagereq type="optional">awscli</packagereq>
      <packagereq type="optional">booth-arbitrator</packagereq>
      <packagereq type="optional">booth-site</packagereq>
      <packagereq type="optional">resource-agents-aliyun</packagereq>
      <packagereq type="optional">sbd</packagereq>
    </packagelist>
  </group>
@@ -4233,6 +4251,7 @@
      <packagereq type="mandatory">java-1.7.0-openjdk</packagereq>
      <packagereq type="optional">java-1.6.0-openjdk</packagereq>
      <packagereq type="optional">java-1.8.0-openjdk</packagereq>
      <packagereq type="optional">java-11-openjdk</packagereq>
      <packagereq type="optional">system-switch-java</packagereq>
    </packagelist>
  </group>
@@ -5495,10 +5514,12 @@
      <packagereq type="optional">radvd</packagereq>
      <packagereq type="optional">rsyslog-gnutls</packagereq>
      <packagereq type="optional">rsyslog-gssapi</packagereq>
      <packagereq type="optional">rsyslog-kafka</packagereq>
      <packagereq type="optional">rsyslog-mysql</packagereq>
      <packagereq type="optional">rsyslog-pgsql</packagereq>
      <packagereq type="optional">rsyslog-relp</packagereq>
      <packagereq type="optional">syslinux</packagereq>
      <packagereq type="optional">syslinux-tftpboot</packagereq>
      <packagereq type="optional">tang</packagereq>
      <packagereq type="optional">tftp-server</packagereq>
    </packagelist>
@@ -5807,6 +5828,7 @@
      <packagereq type="optional">libpfm</packagereq>
      <packagereq type="optional">oprofile-jit</packagereq>
      <packagereq type="optional">papi</packagereq>
      <packagereq type="optional">pcp-zeroconf</packagereq>
      <packagereq type="optional">sdparm</packagereq>
      <packagereq type="optional">tuned-profiles-cpu-partitioning</packagereq>
      <packagereq type="optional">tuned-utils</packagereq>
@@ -6769,8 +6791,8 @@
    <description xml:lang="cs_CZ">Rozhraní pro vzdálenou správu systému CentOS Linux, včetně OpenLMI a SNMP.</description>
    <description xml:lang="de">Schnittstelle zur Remote-Verwaltung für CentOS Linux, einschließlich OpenLMI und SNMP.</description>
    <description xml:lang="de_CH">Schnittstelle zur Remote-Verwaltung für CentOS Linux, einschließlich OpenLMI und SNMP.</description>
    <description xml:lang="es">Interfaz de administración remota para CentOS Linux, incluidos OpenLMI y SNMP..</description>
    <description xml:lang="es_ES">Interfaz de administración remota para CentOS Linux, incluidos OpenLMI y SNMP..</description>
    <description xml:lang="es">Interfaz de administración remota para CentOS Linux, incluidos OpenLMI y SNMP.</description>
    <description xml:lang="es_ES">Interfaz de administración remota para CentOS Linux, incluidos OpenLMI y SNMP.</description>
    <description xml:lang="fr">Interface de gestion distante pour CentOS Linux, y compris OpenLMI et SNMP.</description>
    <description xml:lang="gu">CentOS Linux માટે દૂરસ્થ વ્યવસ્થાપન ઇન્ટરફેસ, OpenLMI અને SNMP ને સમાવીને.</description>
    <description xml:lang="hi">CentOS Linux के लिए दूरस्थ प्रबंधन अंतरफलक, जिसमें OpenLMI और SNMP शामिल हैं.</description>
@@ -6779,7 +6801,7 @@
    <description xml:lang="ja">OpenLMI や SNMP など、CentOS Linux 向けリモート管理インターフェースです。</description>
    <description xml:lang="ja_JP">OpenLMI や SNMP など、CentOS Linux 向けリモート管理インターフェースです。</description>
    <description xml:lang="kn">OpenLMI ಮತ್ತು SNMP ಯೂ ಸಹ ಸೇರಿದಂತೆ, CentOS Linux ಗಾಗಿನ ದೂರಸ್ಥ ನಿರ್ವಹಣಾ ಸಂಪರ್ಕಸಾಧನ.</description>
    <description xml:lang="ko">OpenLMI 및 SNMP를 포함하여 CentOS Linux 용 원격 관리 인터페이스</description>
    <description xml:lang="ko">OpenLMI 및 SNMP를 포함하여 CentOS Linux 용 원격 관리 인터페이스.</description>
    <description xml:lang="ml">OpenLMI, എന്‍എന്‍എംപി ഉള്‍പ്പെടുന്ന CentOS Linux-നുള്ള വിദൂര മാനേജ്മെന്റ് ഇന്റര്‍ഫെയിസ്.</description>
    <description xml:lang="mr">CentOS Linux करिता रिमोट व्यवस्थापन संवाद, OpenLMI आणि SNMP समाविष्टीत.</description>
    <description xml:lang="or">CentOS Linux ପାଇଁ ସୁଦୂର ପରିଚାଳନା ଅନ୍ତରାପୃଷ୍ଠ, OpenLMI ଏବଂ SNMP କୁ ଅନ୍ତର୍ଭୁକ୍ତ କରି।</description>
@@ -7084,6 +7106,7 @@
      <packagereq type="optional">mpich-3.2-devel</packagereq>
      <packagereq type="optional">mpitests-mvapich2</packagereq>
      <packagereq type="optional">mpitests-openmpi</packagereq>
      <packagereq type="optional">mpitests-openmpi3</packagereq>
      <packagereq type="optional">mvapich2-2.0-devel</packagereq>
      <packagereq type="optional">mvapich2-2.0-doc</packagereq>
      <packagereq type="optional">mvapich2-2.0-psm-devel</packagereq>
@@ -7094,6 +7117,8 @@
      <packagereq type="optional">numpy</packagereq>
      <packagereq type="optional">openmpi</packagereq>
      <packagereq type="optional">openmpi-devel</packagereq>
      <packagereq type="optional">openmpi3</packagereq>
      <packagereq type="optional">openmpi3-devel</packagereq>
      <packagereq type="optional">scipy</packagereq>
      <packagereq type="optional">units</packagereq>
    </packagelist>
@@ -7275,7 +7300,6 @@
    <packagelist>
      <packagereq type="default">coolkey</packagereq>
      <packagereq type="default">esc</packagereq>
      <packagereq type="default">pam_pkcs11</packagereq>
      <packagereq type="default">pcsc-lite-ccid</packagereq>
      <packagereq type="optional">opencryptoki</packagereq>
      <packagereq type="optional">opensc</packagereq>
@@ -8278,6 +8302,7 @@
      <packagereq type="mandatory">xorg-x11-xauth</packagereq>
      <packagereq type="mandatory">xorg-x11-xinit</packagereq>
      <packagereq type="mandatory">xvattr</packagereq>
      <packagereq type="optional">mesa-libGLES</packagereq>
      <packagereq type="optional">tigervnc-server</packagereq>
      <packagereq type="optional">wayland-protocols-devel</packagereq>
      <packagereq type="optional">xorg-x11-drv-keyboard</packagereq>